Important: This document is for the beta version of the new Pdfcrowd API. Use this documentation for the stable API version.

API Client Library for PHP

The Pdfcrowd API client library for PHP lets you easily implement the Pdfcrowd API in your PHP applications.

The API client library si common for all Pdfcrowd converters.

You can choose from the following install options:

  • You can download pdfcrowd-4.2.1-php.zip, unzip it and import pdfcrowd.php into your code.
  • You can install the client library from Packagist
     $ composer require pdfcrowd/pdfcrowd
  • You can clone the Github repository pdfcrowd-php
     $ git clone https://github.com/pdfcrowd/pdfcrowd-php

The library requires PHP 5.5 and higher and it depends on cURL.