This is an archived forum post. The information may be outdated. Contact us if you have any questions.

Failed to Load PDF Error

jvarghese wrote on 2017-03-22:
Hello -

I am trying to save a linkedin learning webpage as a PDF. When I try to do it I am getting a Error message attached ( "Failed to Load PDF"). I tried this on another webpage and it worked normally.
I am using a Mac OS x El Captain ver. 10.11.6

Any ideas on why this isn't working on this particular page?
support wrote on 2017-03-27:

Please send us the PDF that fails to open to <> and we will look into it.
jvarghese wrote on 2017-03-27:
I am trying to convert a webpage into a PDF as stated above. It is not a PDF. I cannot give you access to the specific page as you can only get to it via my account.

I just tried this link and it gave me the same issue:
support wrote on 2017-03-30:

Unfortunately, our system is unable to convert this web page.
jvarghese wrote on 2017-03-30:
Any reason why.....? Are there other pages that your software does not convert?
support wrote on 2017-03-31:

The service does not work reliably with pages that load their contents dynamically and it also does not work for web pages that require a login.